Authentication Server / Admin Console Problems
Incident Report for Macabacus
Resolved
This incident has been resolved.
Posted 6 months ago. Oct 24, 2018 - 08:23 EDT
Update
We are continuing to monitor for any further issues.
Posted 6 months ago. Oct 24, 2018 - 06:56 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Oct 24, 2018 - 06:36 EDT
Investigating
We are currently investigating an issue affecting user authentication and Admin Console login.
Posted 6 months ago. Oct 24, 2018 - 06:00 EDT
This incident affected: Website, User authentication, and Admin Console.