Authentication and Admin Console Issues

Incident Report for Macabacus

Resolved

The issue has been resolved. Please reach out to [email protected] if you continue to experience issues.
Posted Jan 30, 2024 - 13:41 EST

Update

Users are currently granted limited access to the add-in. Users should now be able to sign in to the add-in to avoid disruption.
Posted Jan 30, 2024 - 11:31 EST

Investigating

We are currently investigating this issue.
Posted Jan 30, 2024 - 11:01 EST
This incident affected: User authentication and Admin Console.