Website outage
Incident Report for Macabacus
Resolved
This incident has been resolved.
Posted Feb 04, 2020 - 15:57 EST
Update
Website appears to be back up and functioning normally. We will continue to monitor for issues.
Posted Feb 04, 2020 - 15:23 EST
Update
We are continuing to investigate this issue.
Posted Feb 04, 2020 - 15:21 EST
Update
Our vendor's data center experienced a "significant Denial of Service (DoS) attack." Their networking team isolated the multiple sources of the attacks and nullified them. The affected data center has reportedly been performing at normal levels recently, and the vendor has declared the attack contained. Websites hosted in this data center continue to come back up following containment of the attack, so some affected websites, like ours, have not yet recovered.

For those unfamiliar with the term, a Denial of Service (DoS) attack is when an attacker floods a site with so much malicious traffic that it is unable to respond to legitimate traffic. The vendor confirmed that no services were breached, and no data was compromised by the attackers.
Posted Feb 04, 2020 - 14:44 EST
Update
Our web host's shared data center is experiencing a major network outage affecting many websites. The vendor's network engineers are investigating the problem.
Posted Feb 04, 2020 - 13:09 EST
Update
We are continuing to investigate this issue.
Posted Feb 04, 2020 - 12:50 EST
Update
We are continuing to investigate this issue.
Posted Feb 04, 2020 - 12:01 EST
Update
We are continuing to investigate this issue.
Posted Feb 04, 2020 - 11:58 EST
Investigating
We are currently investigating this issue.
Posted Feb 04, 2020 - 11:57 EST
This incident affected: Website, User authentication, and Admin Console.